configure: error: Missing libssh (>=0.6.4) – libnetconf installation

If system is not supporting libssh version >=0.6.4, we have to install it from source code

Prerequisites :

Install following packages :
yum install libtool libtool-ltdl-devel libxml2-devel libxslt-devel libxslt-python libcurl-devel


Download and install libssh latest package:

unxz libssh-0.7.3.tar.xz
tar -xvf libssh-0.7.3.tar
cd libssh-0.7.3/
mkdir build
cd build/
cmake ..
make install




    • HI Ankul,
      I ma facing issues for error: “configure: error: Missing libssh (>=0.6.4).”

      I have installed libssh-0.7.2 also as per ur other blog but my system(Ubuntu 15.10) is again giving error.

      Can you please help me?


Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s